sortáv

ÁNYK JAVA9 kompatibilitási tájékoztatás

droszler | 2017. szeptember 20 11:05:50 | internet |

Tisztelt Adózó!

Felhívjuk figyelmét, hogy a 2017. szeptember 21-én kiadásra kerülő, Oracle új JAVA (Java SE 9, platform JDK, JRE) verziója a jelenlegi ÁNYK programmal (v2.77) nem kompatibilis.

Az ÁNYK program működéséhez továbbra is a korábbi JAVA (Java Run Time (JRE) környezet 1.8-as) verzió szükséges, így javasoljuk, hogy a módosított ÁNYK keretprogram publikálásáig ne telepítse a JAVA 9-es verziót. Amennyiben már frissítette a JAVA környezetét, akkor kérjük, hogy távolítsa el azt a gépéről, és térjen vissza az 1.8-as Java (JRE) környezethez.

Nemzeti Adó- és Vámhivatal